Issues Creating a LiveUSB from another Linux distro

Games, movies, series, music, technical innovations, unusual hobby.. Let's talk about it ;)

Postby Sebastian » 14 Jun 2018, 15:47

Issues Creating a LiveUSB from another Linux distro


I'm trying to deploy an ISO of ZorinOS 9 to my USB pendrive and boot it on my current PC, which is based around the mobo DH55PJ, and a laptop of the series Asus Eee PC. First off: The ISO worked properly when installing it to a VM from start to finish.
My current OS which I use to create the LiveUSB is Linux Mint 17.1. I've tried both UNetbootin and Startup Disk Creator. Upon selecting that I want to try ZorinOS without installing, I'm getting an error that says the system cannot mount /dev/loop0 and squashfs doesn't exist. This persists on 2 different PCs. Any idea how to solve it?

Any help will be apprecited.

I didn't find the right solution from the Internet.

References: ... ultisystem
animated smart grid video

Thank you.
  • 0

User avatar
Posts: 10
Joined: 26 Apr 2018, 12:51
Reputation: 0

Return to Offtopic

Reputation System ©'